Flex Config File Not Parsing Log Files
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Article ID: 174098
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Updated On: 03-15-2024
Products
CASB Security Standard
CASB Security Premium
CASB Security Advanced
CASB Audit
CASB Gateway
CASB Gateway Advanced
Issue/Introduction
When creating a custom flex config to parse Checkpoint log data, it is not functioning correctly.
CloudSOC may say that it has processed the data, but when clicking on data none is available.
Cause
One possible cause is that the Config format does not match the logs format.
Resolution
- Log in to CloudSOC
- Navigate to the Knowledge Base web page
- Click the 'Audit' option
- Locate the Knowledge Base Article titled: Using the Flex Universal Log Processor
- Click Knowledge Base Article to download
- Follow directions as outlined
Flex universal log processor
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