Relay access denied by recipient server
search cancel

Relay access denied by recipient server

book

Article ID: 174061

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

Can't send an external mail to specific recipient.

Error "554 5.7.1 <sender address>: Relay access denied" returns from the recipient server and mail can't be delivered.

Cause

1. Recipient server blocks Symantec.cloud IP range at their side.
2. There are some policies created by recipient server to block the connection of Symantec.cloud.
 

Resolution

Contact the administrator of recipient server to remove the block of Symantec.cloud.