Client net portal login (security question) attempt limits
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Client net portal login (security question) attempt limits

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Article ID: 174059

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Updated On:

Products

Email Security.cloud

Issue/Introduction

User account is failing to reset the password of ClientNet portal with below error:

Account locked. The account has now been disabled. Please contact your administrator.

Environment

Email Security.cloud

Cause

The limit for security question attempts is four. If you have entered incorrect answers four times, the account will be disabled and locked.

Resolution

Contact Email Security.cloud support to reset the password and later you can create a new security questions for your user's account.