search cancel

The Dissolvable Agent Configuration does not run after creation

book

Article ID: 174032

calendar_today

Updated On:

Products

Endpoint Detection and Response Cloud

Issue/Introduction

After creating a Dissolvable Agent Configuration (DAC), the DAC never runs.

Cause

A DAC may not run after creation if:

  • The DAC is paused
  • The DAC's schedule was not saved
  • The Dissolvable Agent Server (DAS) is offline

Resolution

To troubleshoot this issue, verify that:

  • The DAC is not paused
  • The DAC's schedule has been saved
  • The DAS is online and communicating with the Symantec cloud servers

If none of the above solutions resolve the issue, please contact Symantec Technical support for assistance.