Not receiving updated logs in Audit after Web Security Service (WSS) integration
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Not receiving updated logs in Audit after Web Security Service (WSS) integration

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Article ID: 173991

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

CloudSOC Audit
WSS integration

WSS integration creates the data source.
No data comes into Audit.

Cause

  1. Data is delayed. It can take up to 4 days to show data.
  2. Configuration must be completed correctly. 
    1. Correct data location must be selected
    2. Domain info must be completed
    3. Verify correct WSS Integration ID #

Resolution

  • If the configuration is done incorrectly, WSS Support must create a Change Control Request (CCR) to get engineering to clear the portal.
  • Give time for data to flow. If a few days have passed without data, please open a support ticket for them to look at the connection.