Not receiving updated logs in Audit after CloudSWG (WSS) integration
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Article ID: 173991
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Updated On:
Products
CASB Security Standard
CASB Security Premium
CASB Security Advanced
CASB Audit
CASB Gateway
CASB Gateway Advanced
Issue/Introduction
CloudSOC Audit
CloudSWG integration (formerly known as WSS)
CloudSWG integration creates the data source.
No data comes into Audit.
Cause
- Data is delayed. It can take up to 4 days to show data.
- Configuration must be completed correctly.
- Correct data location must be selected
- Domain info must be completed
- Verify correct CloudSWG Integration ID # (formerly known as WSS)
Resolution
- If the configuration is done incorrectly, Cloudsoc Support needs to be engaged to assist, they may need to open a change request.
- Give time for data to flow. If a few days have passed without data, please open a support ticket for them to look at the connection.
Feedback
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