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When repairing any 8.x version other than 8.5 RU1, 8.5 RU1 solutions shown in Summary page and are downloaded

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Article ID: 173919

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Updated On:

Products

IT Management Suite

Issue/Introduction

You need to perform a repair of one or more installed products from the Symantec Installation Manager (SIM).

If you initiate a repair through SIM, select one or more products for repair, when you reach the Summary page prior to initiating the repair, you will see 8.5 RU1 components in the list. Additionally, you will see 8.5 RU1 MSIs downloading to the MSI folder, which in a default installation is located in C:\Program Files\Altiris\Symantec Installation Manager\Installs\Altiris.

Cause

For 7.x, this is under investigation; subscribe to this document for updates

Environment

Any combination of IT Management Suite products or suites installed that are at version 8.x below 8.5 Release Update1 where any documentation packs are installed
 

Resolution

Note: This solution applies only to 8.x.

  • Upgrade the Symantec Installation Manager (SIM) to version 8.5.3700 and update the Product Listing (PL) file and verify the Last updated date is 3/21/2019 or later.
  • SIM should prompt for the upgrade when launching; to verify version, click Settings... button and then the About Symantec Installation Manager link in the lower left corner.
  • Check the PL Last updated and click the Update button if not 3/21/2019 or later.
  • Initiate a repair and verify that the expected versions are showing in the summary page before starting the repair.