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Apps unable to connect to the Internet through Endpoint Protection Web Traffic Redirection

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Article ID: 173911

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Updated On:

Products

Endpoint Protection Web Security Service - WSS

Issue/Introduction

After enabling the Web Traffic Redirection (WTR) component of the Symantec Endpoint Protection (SEP) client, Microsoft Store apps fail to connect to the Internet.

Cause

The SEP client's WTR functionality configures the client to send all Web traffic on port 443, and 80 to a local proxy service listening on port 2968. This traffic is then forwarded to the WSS infrastructure.

Microsoft apps (self-contained applications downloaded from the Microsoft Store) cannot connect to localhost by default. 

Resolution

This problem is fixed in the Web Traffic Redirection engine content 1.1.0.272 and above.

Attachments

Set Windows Store app exemption v5.zip get_app