Issue while submitting an Anti-Spam False Positive
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Article ID: 173892
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Updated On:
Products
Email Security.cloud
Issue/Introduction
When attempting to submit a spam false positive sample via the portal, you receive one of the following error messages:
Environment
ClientNet
Email security cloud
Cause
The False Positive submission portal only allows samples in message/rfc822 format in an .eml or .msg file type. Any other format submission to the portal is rejected.
The sample you have submitted is over 5MB in size. The False Positive Submission Portal will only allow submissions under 5MB.
Resolution
When submitting a sample for investigation
Ensure any sample that is submitted meets the message/rfc822 standard and is in either a .msg or .eml format.