search cancel

After installing policy in VPM, popup keeps coming back to Install policy

book

Article ID: 173813

calendar_today

Updated On:

Products

ProxySG Software - SGOS

Issue/Introduction

After clicking Install Policy from top menu in Virtual Policy Manager (VPM), it is still giving below pop-up repeatedly.

Cause

When installing policy an error appears. The policy isn't installing successfully, causing the pop-ups to keep coming back.

 

At 'condition=__CondList1URL' vpm-cpl:17136
Deprecation warning: Deprecated condition for layer: 'client.connection.negotiated_cipher.strength=low'
Deprecation warning: Deprecated condition for layer: 'client.connection.negotiated_cipher.strength=medium'

There were 1 error and 42 warnings, including 4 deprecation warnings

Resolution

  1. Disable or Delete the rule causing the pop-up.
  2. Now install the policy.
  3. The policy installed successfully will appear.
  4. VPM can now close successfully with changes applied.