Quarantine Notification is missing Approve/Block button
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Article ID: 173794
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Updated On:
Products
Email Security.cloud
Issue/Introduction
Quarantine portal notification is missing the Approve and Block buttons but Release and Delete are available.
Environment
Email Security.cloud
Cause
The recipient of quarantine notification does not have User List control enabled.
Resolution
Below are the steps for enabling the Approve or Block button :
Navigate to Services > Anti-Spam. Select yourdomain.com (top right corner using the drop down) and then Select List Management > User List Control.
In User List Control, please run a blank search and you can view all recipient addresses in the available section.
If the user needs to have the "Approve or Block" the address must be a part of the User control. Search for their email address and use the Add to list button to include them in User control.
Note : If you do not see the List Management tab in the domain specific Anti Spam settings, please contact Symantec Technical Support to enable this feature.