Troubleshooting an error of adding a new inbound route
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Troubleshooting an error of adding a new inbound route

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Article ID: 173746

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Updated On:

Products

Email Security.cloud

Issue/Introduction

The attempt to add a new inbound route on ClientNet has failed.

The mail route does not accept SMTP connections from all of the designated towers at MessageLabs. You need to check if your organization does not restrict SMTP traffic currently; allow connectivity and telnets from the MessageLabs required IP range list.

Environment

Email security cloud

Cause

The IP range of Symantec Email Security.Cloud may not be whitelisted on the customer's server.

Resolution

Please make sure if all the IP ranges in the following document have been whitelisted in the customer's server to accept connectivity from Email security.cloud servers.

IP address ranges for Email Symantec.cloud