Plug-in install policy is enabled with computer listed in the policy target with repeat daily and scheduled time configured
The agent shows connected and is able to send basic inventory and update configuration
Plug-in Install for Windows x64 is listed in Software Delivery tab
The package is downloaded but with status Task never started
But agent keeps changing scheduled time to next window
The agent has other managed software delivery policies waiting for restart
There is no error message in the agent log except entries for rescheduling the task
Environment
ITMS 8.X
Cause
There are other managed software delivery policies targeting this endpoint. In those policies, there are restart computer action configured in the advanced options with max deferral time configured. The agent is waiting for the reboot count down
Resolution
Restarting the endpoint will clear the agent's reboot flag. This allows software management plug-in to continue its installation for other software/plug-ins