Unable to Open Ghost Solution Suite Console after an Upgrade
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Unable to Open Ghost Solution Suite Console after an Upgrade

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Article ID: 173714

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

After upgrading Ghost Solution Suite 3.3 , a user is unable to open the Ghost Solution Suite (GSS) console due to a database connection error:

Unable to connect to the Symantec Ghost Solution Suite DB Management Service. Please make sure this service has been started and is running correctly. 

Unable to connect to the database. 

Would you like to try and open a different site? 

Environment

GSS 3.x

Cause

Service failed to start

Resolution

Restart the Altiris Deployment Server DB Management service.