When attempting to add a new admin account, receive the error "Administrator name is already in use"
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When attempting to add a new admin account, receive the error "Administrator name is already in use"

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Article ID: 173626

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When attempting to add a new administrator account under admin, administrators, "Add an Administrator" an error is recieved stating "Administrator name is already in use". 

There are no admins of the same name in this list. 

"Administrator name is already in use" displayed in the Graphical User Interface (GUI)

Environment

SEPM configured with multiple domains

Cause

The SEPM database contains a duplicate user ID, however it is not displaying in the administrators.

Resolution

This error can occur if the user acount was created in another domain. 

Change domains by going to Admin > Domains. Select the new domain and select "Administer Domain"

Confirm in this domain the administrator account is listed. 

If the administrator account is listed under Admin > Administrators you will need to delete the account and create it under the correct domain, or add the account as a System Administrator, as only this level can administer multiple domains.