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Service Account Password change – Risk Fabric Console Website not working

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Article ID: 173593

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Updated On:

Products

Information Centric Analytics Data Loss Prevention Core Package

Issue/Introduction

When the Service Account password changes and the IIS Server hosting ICA is restarted, the website will not start if the application pool password for the Service Account has not been reset in IIS.

Environment

IIS, All ICA versions.

Cause

Service Account password changed

Resolution

From the server hosting the ICA website, open IIS Manager.

  1. Expand the server and click on Application Pools.
  2. Right-click on the Application Pool Name that you want to reset the password for (RiskFabricAppPool is the default) and select Advanced Settings…
  3. Click on Identity then click the ellipses to edit.
  4. Click the Set… button.
  5. Enter the User name: field as DOMAIN\username then enter and confirm the Password, click the OK button.
  6. Press the OK button two more times to close all dialogue boxes.
  7. Open a Command Prompt as an Administrator and type IISRESET, then press Enter.
  8. After completion close the Command Prompt.