Unable to access repository when updating Messaging Gateway
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Article ID: 173585
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Updated On:
Products
Messaging Gateway
Issue/Introduction
When attempting to update the Symantec Messaging Gateway, the update command returns
Unable to access repository.
Cause
Messaging Gateway is unable to download the available version descriptions from the download server swupdate.brightmail.com. After 60 seconds the update attempt times out and generates an error.
This may be caused by a variety of network related issues including
Firewall disallows connnections to the download server
Proxy server or other network device is using TLS inspection
Resolution
Ensure that Messaging Gateway is allowed to connect to swupdate.brightmail.com on port 443 through the network firewall
Ensure that TLS inspection is not used for outbound HTTPS connections from Messaging Gateway