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Clean Installation of Servicedesk Solution 8.5 Ru1 in Symantec Installation Manager Fails

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Article ID: 173548

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Updated On:

Products

ServiceDesk

Issue/Introduction

When attempting to perform a clean installation of the Servicedesk Solution 8.5 Ru1 in Symantec Installation Manager (SIM), the installation fails.

Microsoft Windows Server 2008 R2 Not Installed or Web Edition Installed

Environment

Installing ServiceDesk Solution 8.5 Ru1

Cause

Solution Pre-requisite dependencies check failure

Resolution

This will be addressed in a future release.  The workaround is as follows:

1. After opening SIM, DO NOT choose "Symantec Service Desk 8.5 RU1" product on clean Windows Server 2012 R2 or Windows 2016 OS
2. First Choose to install the SMP 8.5 RU1 and CMDB Solution 8.5 RU1, and only those solutions
3. After those successfully install, then choose "Symantec Service Desk 8.5 RU1" solution
4.  You can then open the SMP and download the Servicedesk installer msi, and copy the MSI to your new ServiceDesk server and install it there.