Unable to login to CloudSOC because of SSO failure
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Unable to login to CloudSOC because of SSO failure

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Article ID: 173542

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

CloudSOC SysAdmin's are locked out of CloudSOC do to a SSO miss-configuration.

SSO was forced on all users, the "Exclude system administrator accounts" was not checked.

Cause

If SSO fails, everyone is locked out including SysAdmin accounts, unless excluding Administrator accounts from SSO login.

Resolution

Create a support request with a written statement to disable the SSO authentication.

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