After updating to SEDR 4.0, the appliance is not able to Enroll new SEP clients
search cancel

After updating to SEDR 4.0, the appliance is not able to Enroll new SEP clients

book

Article ID: 173527

calendar_today

Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

After performing the software update from ATP 3.2 or earlier to SEDR 4.0, your current client Enrollment statistics look stable at 85% or higher. If you add more groups to the ECC 2.0 Group Inclusion list, clients that are added are not Enrolled.

Cause

During the upgrade to SEDR 4.0, if the appliance was using a chained certificate, only the server certificate is presented, not the intermediate certs.

Resolution

This has been resolved in SEDR 4.1.