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Logs from Fortinet firewall sent to SpanVA are not processing.
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Article ID: 173501
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Updated On:
Products
CASB AuditCASB Gateway Advanced
Issue/Introduction
Setup the SpanVA to go direct from Fortinet firewall to SpanVA. Logs were not being processed in CloudSOC Audit.
Logs failed to process. Not valid log files
Cause
Configuration was set to the datasource as a syslog server. The file format of the firewall logs, was not the correct format.
Resolution
Create a syslog server and direct the logs from the firewall to the syslog server, and then from the syslog server to the SpanVA server.