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Sections in Portal Master Settings cannot be expanded or closed when Portal uses HTTPS
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Article ID: 173497
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Updated On:
Products
Workflow SolutionServiceDesk
Issue/Introduction
Sections - for example Account Management or Application Management - in Portal Master Settings (Admin > Portal > Master Settings) cannot be expanded or closed when Portal is configured to use HTTPS.
Cause
Product defect specific to this page and Workflow version 8.5.
Environment
Workflow 8.5
ServiceDesk 8.5
Resolution
This issue no longer occurs in Workflow/ServiceDesk 8.5 RU1.