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No data is available EDR dashboard

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Article ID: 173484

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

When customer navigates to dashboard under settings in Symantec EDR global database only shows one machine.or no machines 

Unexpected amount of endpoints

Cause

SEPM was not aded to EDR configuration in SEPM controller configuration

Settings Global Controller connection

Environment

EDR 4.0 Sepm 14.2 

Resolution

To add sepm to controller configuration excludimng the certificate configuration

Attachments