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Unable to search for users in Policy

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Article ID: 173474

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Updated On:

Products

Web Isolation

Issue/Introduction

Authentication has been set up in User Management but users won't autopopulate when searching in All Policies>My Policy

No response when searching for users or groups in My Policy

Cause

My Policy checks for currently configured access roles.  It does not check for users or groups on the configured authentication server directly.

Environment

Web Isolation

Resolution

Set up authentication in User Management

Enable Authentication by editing All Policies>My Policy

Search in Policy Entities>Access Roles, select, and apply

Search for items added in the previous step in My Policy

 

Note: For SAML LDAP, please go to System Configuration>Advanced Configuration and search for saml.ldap.useLdapToRetrieveSamlIdentities and change this value to true.