Reporter dashboards failing to load
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Reporter dashboards failing to load

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Article ID: 173450

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Updated On:

Products

Reporter

Issue/Introduction

Logging in to the reporter seems to be working except the GUI is not fully displaying and dashboards are failing to load.

 

Instead of seeing the following in the upper right corner of Reporter:


 A "()" is seen next to "Singed in as", which looks like the following:

 

Signed in as admin ()

 

 

Cause

The Reporter is failing to connect to NTP and this is causing the login to not fully complete. You can open the f12 developer tools > network tab and verify by seeing repeated "401 unauthorized" authentication challenges. 

Resolution

The NTP server needs to be set in the CLI and/or the service needs to be restarted. 

The Reference: CLI section of the Reporter Web guide lists the commands. 

To edit the NTP configuration file enter the command: 

# ntp edit

To restart the NTP service enter the command: 

# ntp restart

 

 

 

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