Web Isolation: Ad Blockers
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Web Isolation: Ad Blockers

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Article ID: 173421

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Updated On:

Products

Web Isolation

Issue/Introduction

This article is intended for users of SymDiag. Though general readers may benefit from the article’s contents, any solutions, insights, or guidance are geared toward those using SymDiag.

Problem

The presence of ad blocker extensions in the end user’s browser could result in the following, while using Web Isolation:

  • White screens
  • Inability to browse
  • Missing DOM elements.

Cause

Due to the way ad blockers identify DOM elements and block web requests, incorrectly defined ad block extension rules might interfere with normal operation of the Web Isolation platform.

Resolution

To resolve issues caused by ad blocker extensions, do either of the following:

  • Remove the ad blocker extensions altogether.
  • Disable the ad blocker extensions and try again to browse. If the browser succeeds in establishing an isolated session, that means the ad blocker rules should be modified before reenabling the extensions. This will allow Web Isolation to function properly again.

For further information, see the Symantec Threat Isolation Platform (STIP) Guide for Administrators section on User Experience > Ad Blocker.