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Agentless Inventory not capturing any details for targeted network devices

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Article ID: 173391

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Updated On:

Products

Inventory Solution

Cause

This is caused by the task using the Default Connection Profile instead of the connection profile used for the Discovery Task. Inventory should use the same credentials used to discover the device, not fall back to the default.

Resolution

This issue is under investigation from Symantec Development.

To work around the issue, put the correct credentials in the Default Connection Profile.

  1. In the Symantec Management Console, browse under Settings > All Settings > Monitoring and alterting > Protocol Management > Connection profiles, and select Managed connection profiles.
  2. Select the Default Connection Profile and click the Edit (pencil) icon.
  3. Expand the SNMP section and enter the correct credentials for the devices you are trying to inventory.
  4. Rerun the Inventory for Network Devices Task.
  5. Repeat as needed for different credentials.