Page Access denied: Invalid User or Tenant
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Article ID: 173385
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Updated On:
Products
CASB Security Standard
CASB Security Premium
CASB Security Advanced
CASB Gateway
CASB Gateway Advanced
CASB Securlet SAAS
Issue/Introduction
Unable to access SaaS sites with CASB Gatelets enabled.
Page access denied: Invalid user or Tenant for unknown [email protected].
Or Domain OR Workstation \ Userid is listed.
Or no user is listed.
Environment
- If there is a user in the error page, please make sure that the user:
- can be found in CASB User/users list
- the user is active in CASB
- If this is CASB Proxy Chaining, make sure the following are enabled in BOP by CASB Support:
- User Signaling (Agentless)
- Unauthorized User as Guest
Cause
No Guest user in CloudSOC.
Resolution
In CloudSOC, Users page:
- Create the user "guest".
- Give that user an email address of [email protected]. (example.com is the primary domain in CASB)
If no user is reported, but the invalid user or tenant exists. Verify that SWG (formerly WSS) is not bypassing authentication.
If the Invalid User or Tenant reports a user as Domain OR Workstation \ Userid verify that the User has a SecondaryID in CloudSOC.
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