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Error: "Failed to verify user has mailbox" during pre-install of Mail Security for Microsoft Exchange accompanied by application crash of exemonadE2k10_E2k15.exe

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Article ID: 173368

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Immediately after entering the service account information for the installation of Symantec Mail Security for Microsoft Exchange, the error "Failed to verify user has mailbox" is displayed, accompanied by a pop-up message indicating "exemonadE2k10_E2k15.exe has encountered a problem and needs to close". The install does not complete successfully.

"Failed to verify user has mailbox" followed by "exemonadE2k10_E2k15.exe has encountered a problem and needs to close".

Cause

The Powershell 2.0 dlls are missing from the Global Assembly Cache. The registry entries for PowerShell 2.0 are present on the system, causing the SMSMSE pre-requisities check to pass successfully, but when the process responsible for running PowerShell commands during the installation attempts to execute, it cannot locate and load the PowerShell 2.0 dlls.

Resolution

Install the PowerShell 2.0 engine via the Server manager:

  1. Open the Server Manager.
  2. Click Manage in the upper right corner, and select Add Roles and Features.
  3. Select Next > until the "Features" page is dispalyed.
  4. Expand "Windows PowerShell" and check the box next to "Windows PowerShell 2.0 Engine" then click Install.
  5. Re-run the installer for SMSMSE, it should now pass the error.