search cancel

Symantec Endpoint Protection for Linux does not support OPENJDK

book

Article ID: 173357

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

  • Symantec Endpoint Protection for Linux (SEPfL) does not support OPENJDK.
  • You need to install Oracle Java 1.5 or later (Java 7 or later recommended) before the installation of SEPFL.

 

Environment

  • SEPFL12.1

Resolution

  • If you can not use Oracle JAVA for some reason, please upgrade SEPFL12.1 to SEPFL14.
  • SEPFL14 and above, we do not use JAVA.