Windows System Assessment Scan fails with Exit Code 5; Flash Needed Updating
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Windows System Assessment Scan fails with Exit Code 5; Flash Needed Updating

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Article ID: 173350

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Updated On:

Products

Patch Management Solution Client Management Suite IT Management Suite

Issue/Introduction

Severs running Windows Server 2008 R2 are failing the Windows System Assessment Scan with exit code 5

Active X Flash Player is not at the current version on these servers

Note: Often admins may not be aware that Flash files exist on the server; confirm if either or both folders exist:

C:\Windows\SysWOW64\Macromed\flash or C:\Windows\System32\Macromed\flash

 

Error 1: Message='Assessment result is empty' (ExitCode=5).

Process: AexPatchAssessment.exe (6520), Thread ID: 8168, Module: AexPatchAssessment.exe

Priority: 1, Source: Utils::ApplicationException::ApplicationException

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Error 2: Application exception caught: Assessment result is empty

Process: AexPatchAssessment.exe (6520), Thread ID: 8168, Module: AexPatchAssessment.exe

Priority: 1, Source: BaseApplication::Run

Cause

Active X Flash Player is not at the current version on these servers

Resolution

Uninstall Active X Flash Player or Update the servers with the latest Active X Flash Player update

 

**Note: Adobe will stop supporting Flash Player after December 31, 2020 (“EOL Date”).

For more information, see the Adobe Flash Player EOL General Information Page