Cloud Data Protection Cloud Adapter Modules will not Work after Renewed License is Installed
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Cloud Data Protection Cloud Adapter Modules will not Work after Renewed License is Installed

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Article ID: 173273

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Updated On:

Products

CDP for ServiceNow CDP for Salesforce CDP for Xactly CDP Communication Server CDP for Oracle Sales Cloud CDP for Oracle CRM On Demand CDP Policy Builder CDP for Yammer CDP Integration Server

Issue/Introduction

The Cloud Data Protection (CDP) cloud adapter modules (examples SALESFORCE or SERVICENOW) will not work after a renewed license is installed.

Cause

On CDP versions that are 4.13.x or newer, the cloud adapter modules will not work unless the new license has the same enterprise value as what is specified in the cloud instance configuration.

The limitation above does not apply to CDP versions that are 4.12.x or older.

 

Resolution

If you are running CDP versions that are 4.13.x or newer and the cloud adapter modules will not work even after the new license is given, please contact Symantec Technical Support so that the support engineer can generate a proper license.