Lost Symantec DLP Agent Uninstall Password
book
Article ID: 173256
calendar_today
Updated On:
Products
Data Loss Prevention Endpoint Prevent
Issue/Introduction
Cannot uninstall DLP Agent on endpoint, due to a misplaced password.
Cause
Password has been lost or misplaced.
Resolution
- Log into the Enforce Dashboard under System > Agents > Overview > Agent List
- Find Agent you would like to uninstall (Agent must be connected to Endpoint Server)
- Check the box with the Agent that you would like to uninstall
- Hover above the Troubleshoot drop down menu
- Select Disable Uninstall Password
- Reboot Agent
Feedback
thumb_up
Yes
thumb_down
No