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SpanVA Directory Sync uses Email and not Logon Name

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Article ID: 173248

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

CloudSOC
SpanVA Directory Sync

Customer tries to sync groups with user names that have a different email address than the logon name.
The user comes into CloudSOC based on the email name.
When the logon name is in a group in AD, it doesn't sync into CloudSOC with that name.
It does sync with the email name associated to it.

Cause

The Directory sync brings users into CloudSOC based on email address and not logon name.

Resolution

Working as designed.
Ensure that the email address is set to what the user needs to be in CloudSOC.