search cancel

Does vulnerability CVE-2018-15473 impact the Messaging Gateway?

book

Article ID: 173185

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

You want to know if the Messaging Gateway appliance is impacted by the vulnerability CVE-2018-15473.

Resolution

The SMG is not vulnerable to this CVE as it only has a single local account which is publicly documented so there are no accounts to enumerate.