search cancel

Multi-tenant policy support is not enabled for this device" when installing policy

book

Article ID: 173151

calendar_today

Updated On:

Products

ProxyAV Software - AVOS ProxySG Software - SGOS

Issue/Introduction

When you attempt to install tenant policy to a ProxySG appliance it fails and you receive an error.

 

"Error: Multi-tenant policy is not enabled for this device".

Resolution

Resolution 1: Multi-tenant policy was introduced in SGOS 6.6.x; if the device is running an earlier version of SGOS, you cannot install multi-tenant policy to it. If the device is running SGOS 6.6.x, proceed to the next resolution.

Resolution 2: The device does not have the Multi-Tenant Policy license or the license is invalid. If this is the case, contact your Blue Coat sales point of contact or Blue Coat customer care for assistance.

To determine if the appliance has the license:

  1. Log in to the ProxySG Management Console.
  2. Select Maintenance > Licensing.
  3. In the list of Licensed Components, look for Multi-Tenant Policy. If the license is installed and valid, proceed to the next resolution.

Resolution 3: Multi-tenant policy is not enabled on the device. To enable it, enter the following commands:

#(config) general

#(config general) multi-tenant enable