ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

0x80010830 error code while running LiveUpdate

book

Article ID: 173141

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

On Symantec Endpoint Protection for Linux clients, you receive a 0x80010830 error while attempting to run LiveUpdate. This error can also be seen in the /opt/Symantec/LiveUpdate/Logs/lux.log file.

[[email protected] symantec_antivirus]# ./sav liveupdate -u
sep::lux::Cseplux: Failed to run session, error code: 0x80010830
Live update session failed. Please enable debug logging for more information
Unable to perform update

Cause

LiveUpdate is unable to reach or select a valid Symantec LiveUpdate server or LiveUpdate Administrator.

Resolution

  • Check the Linux computer's connection to the internet.
  • Check that the LiveUpdate URLs, liveupdate.symantecliveupdate.com, liveupdate.symantec.com are reachable through http and https traffic, and not blocked by the host firewall, network firewall, or proxy server.
  • If you are using a LiveUpdate Administrator or reverse proxy server for your Linux clients, check that the server is reachable and not blocked by any proxy servers or firewalls.
    • If you are using a LiveUpdate Administrator server, check that the server is configured to download and distribute Linux virus definitions.