0x80010830 error code while running LiveUpdate
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0x80010830 error code while running LiveUpdate

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Article ID: 173141

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Updated On:

Products

Endpoint Protection

Issue/Introduction

On Symantec Endpoint Protection for Linux clients, you receive a 0x80010830 error while attempting to run LiveUpdate.

This error can be seen in the lux.log and debug.log as below :

/opt/Symantec/LiveUpdate/Logs/lux.log

[root@rhelserver symantec_antivirus]# ./sav liveupdate -u

sep::lux::Cseplux: Failed to run session, error code: 0x80010830

Live update session failed. Please enable debug logging for more information

Unable to perform update

 

/var/symantec/sep/Logs/debug.log

 

2022-12-28T19:20:42.015IST -192947392 ERROR smc.DebugLogManager [2022-Dec-28 19:20:42.015600] [ERROR] [luman.CLuScheduleMgr]runLiveUpdate: Failed to run liveupdate [0x80010830] [thread:0xf328b288]

2022-12-28T19:21:13.785IST -176161984 ERROR smc.DebugLogManager [2022-Dec-28 19:21:13.785866] [ERROR] [sep::lux::Cseplux]Failed to run session, error code: 0x80010830 [thread:0xf348a930]

Cause

LiveUpdate is unable to reach or select a valid Symantec LiveUpdate server or LiveUpdate Administrator.

Resolution

  • Check internet connect for Linux computer.
  • Check that the LiveUpdate URL's i.e. liveupdate.symantecliveupdate.com and liveupdate.symantec.com are reachable through http and https traffic, and not blocked by the host firewall, network firewall, or proxy server.
  • If you are using a LiveUpdate Administrator or reverse proxy server for your Linux clients, check that the server is reachable and not blocked by any proxy servers or firewalls.
  • If you are using a LiveUpdate Administrator server, check that the server is configured to download and distribute Linux virus definitions.