The Microsoft Store app fails to connect with Endpoint Protection Web Security Service Integration enabled
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The Microsoft Store app fails to connect with Endpoint Protection Web Security Service Integration enabled

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Article ID: 173116

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Updated On:

Products

Endpoint Protection Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

The Microsoft Store app fails to connect on Windows 8 and newer computers when the Symantec Endpoint Protection (SEP) client is configured to use Web Security Service (WSS) Traffic Redirection (WTR).

Environment

Microsoft Windows

Cause

The SEP client's WTR functionality configures the client to send all Web traffic on port 443, and 80 to a local proxy service listening on port 2968. This traffic is then forwarded to the WSS infrastructure.

Microsoft apps (self-contained applications downloaded from the Microsoft Store) cannot connect to localhost by default. 

 

Resolution

This problem is fixed in Web Traffic Redirection engine content 1.1.0.272.

Attachments

Set Windows Store app exemption v5.dat get_app