DBManager service crashing on Ghost Solution Suite server causing ghost console errors
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DBManager service crashing on Ghost Solution Suite server causing ghost console errors

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Article ID: 173090

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Ghost Solution Suite (GSS) 3.x Console is unable to connect to the data base and or agents are unable to send in updated inventory, and scheduled jobs don't run as a result of the Altiris Deployment Server DB Management service being in a stopped state. 

Generally, no error but the console and agents won't interact and jobs cannot be run until the Altiris Deployment Server DB Management service is restarted. 

Environment

GSS 3.x

Cause

There are some issues that are seen when certain logging options are enabled.    

Resolution

This issue has been resolved in GSS 3.3 RU2 and later. 

Prior to GSS 3.3 RU2:
as a workaround, the following registry key can be modified or put in place. 

  1. Disable ERROR level logging in DB manager the Server where DBmanager is crashing. 
  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Altiris\Altiris eXpress\MMProc\LogErrors , Set abovementioned value to 0(Zero).
  3. Restart respective service for DBManager.exe.