Unable to find email quarantined by Email Impersonation control in the quarantine portal.
search cancel

Unable to find email quarantined by Email Impersonation control in the quarantine portal.

book

Article ID: 173083

calendar_today

Updated On:

Products

Email Security.cloud Email Encryption.cloud

Issue/Introduction

Emails quarantined by the Email Impersonation control or Email data protection aren't visible in the recipient's quarantine portal but the email is visible to Quarantine administrator.

 

Environment

Email Security.cloud

Cause

The Data protection option is not enabled in the User Quarantine page. 

Services > Email Services > User Quarantine

Resolution

The Data protection option under "Users can view quarantined messages in Email Quarantine interface and summary notifications for the following services" in the page "Services > Email Services > User Quarantine " must be enabled.

Please allow up to 1 hour for propagation and the User (non - admin) can view emails quarantined by data protection service.