ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

SpanVA cannot upgrade to latest version

book

Article ID: 173061

calendar_today

Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

The new update came in and would not upgrade to the latest version. The Update button is disabled. 

2018-11-19 15:31:56,352 : New Update version '1.15.2.100.0-3rc' found for Elastica SpanVA going to download the installation package
2018-11-19 15:32:03,327 : Couldn't decrypt the signed SpanVA update package. Will download update package again 

Cause

SpanVA updates from the previous version to the latest version are always available. When SpanVA falls more than one release behind, updates are only available for specific time windows. Also, any update behind version 1.15.2.100.X requires a manual certificate update that can only be performed by engineering. 

Resolution

Open a ticket with support. Once the SpanVA is at the latest version, it is recommended to enable Auto-Update.