SpanVA cannot upgrade to latest version
search cancel

SpanVA cannot upgrade to latest version

book

Article ID: 173061

calendar_today

Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

  • Unable to update to the latest SpanVA version
  • The Update button is disabled
  • The "Install updates" button is no longer available to be clicked

 

2018-11-19 15:31:56,352 : New Update version '1.15.2.100.0-3rc' found for Elastica SpanVA going to download the installation package
2018-11-19 15:32:03,327 : Couldn't decrypt the signed SpanVA update package. Will download update package again 

or

Cause

• SpanVA updates from the previous version to the latest version are always available. When SpanVA falls more than one release behind, updates are only available for specific time windows. Also, any update behind version 1.15.2.100.X requires a manual certificate update that can only be performed by engineering. 

 

• Alternatively, it could be your network is preventing SpanVA from being able to download the needed upgrade file.

Resolution

I.

For issues relating to outdated SpanVA versions, please open a ticket with support so your SpanVA can be evaluated.

 

II.

If the scenario above doesn't apply to you- verify if your network is preventing SpanVA from being able to download the needed upgrade file.

You would see messages as follows in SpanVA UI > Monitoring Logs page

If this is your issue- configure your network Firewall (FW) to comply with SpanVA GCP requirements below:

• Open up Proxy / FW outbound to Broadcom GCP IP range 144.49.240.0/21 Port 443 

• SpanVA IP address allowed in your Proxy / FW to "*.storage.googleapis.com" at port 443

 

Additional Information

Reference: 

https://support.broadcom.com/external/content/product-advisories/Symantec-Information-Security-product-migration-to-the-Google-Cloud-Platform-Migration-What-you-need-to-know/16109

Attachments