search cancel

Considerations before performing the software update from ATP 3.1 to ATP 3.2.

book

Article ID: 173053

calendar_today

Updated On:

Products

Endpoint Detection and Response Advanced Threat Protection Platform

Issue/Introduction

Before updating from ATP 3.1 to ATP 3.2, please review the following:

Resolution

If Symantec support have installed any hotfixes on your ATP appliance, you will need to have a Symantec support agent review which hotfixes have been installed.

  • If you have HF08 installed, support will need to install SPS-3.1.0-04 before the software update to mitigate a known upgrade issue. If this was not applied before the ATP 3.2 upgrade, you may see Email Security errors such as Cloud Init Error..
    • This issue is resolved in SEDR 4.0.
  • If you have HF14 installed, the update will appear to succeed but many elements in the web interace will show errors.
    • This issue is resolved in SEDR 4.0