Endpoint Protection Manager console shows incorrect "Start Date" or "Expiration Date" in Licenses tab
search cancel

Endpoint Protection Manager console shows incorrect "Start Date" or "Expiration Date" in Licenses tab

book

Article ID: 172997

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You activated new license on Symantec Endpoint Protection Manager (SEPM) Console - [Admin] - [Licenses] tab. However, "Start Date" or "Expiration Date" is not accurate and it is one day advanced or behind.

For example, your license .slf file shows <start_date>2017-06-07</start_date><end_date>2019-06-06</end_date> but SEPM console shows "Start Date" is 6/6/2017 or "Expiration Date" is 6/7/2019 after activate this license.

Cause

SEPM console displays "Start Date" and "Expiration Date" in GMT.

Resolution

{SUBSCRIBE.EN_US}