Can not add computers to Warranty Contract
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Can not add computers to Warranty Contract

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Article ID: 172961

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Updated On:

Products

Asset Management Solution

Issue/Introduction

Information not saved after trying to add computers to warranty's Covered Hardware section using Add List option:

Environment

ITMS 8.1 and later

Cause

The Coverd Hardware section will try to read serial information from computer's Serial Number section in Edit configuration item (Inv_Serial_Number). Therefore, if that field is not poplulated for selected computer, then Covered Hardware will not save this change.

 

Resolution

There are couple ways to poplulate the information:

  • Manually enter serial number by select the computer from Manage/Computer, then right click and select Edit
  • Use the Inventory To Asset Synchronization task to sync information between asset and inventory


    • This task will automatically replicate the information collected by the Management Agent to Asset Dataclass, including
      • Serial Number
      • System Number
      • Manufacture
      • Model
  • Import from the external source using Connector rules