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Incidents failed to persist even after restart of Vontu incident persister service

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Article ID: 172952

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

Even after restarting Vontu Incident persister service, incidents shown in queue in Enforce console. 

Cause

A certain number of previously persisted (stage 1) messages can be awaiting processing (stage 2) in the database when Incident Persister starts. Only the first 1000 will be loaded into the processing queue, leaving the remaining ones - if any - unprocessed.

Environment

DLP 14.6

 

Resolution

To fix this problem, upgrade to DLP 15.1 MP1.