Health Check for Cachepulse Displays Wrong Date or Expired for License on ProxySG/ASG
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Health Check for Cachepulse Displays Wrong Date or Expired for License on ProxySG/ASG

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Article ID: 172929

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Updated On:

Products

Advanced Secure Gateway Software - ASG Secure Web Gateway Virtual Appliance ProxySG Software - SGOS

Issue/Introduction

The Proxy is showing as Health Warning or Critical because of the Cachepulse license. The license shows up to date on Configuration > Proxy Settings > General > Cachepulse (at the bottom), and shows up to date under Maintenance > License.

Cause

Cachepulse does not update in the health checks, until it has downloaded a new update which will only occur when there is new content (This can be weeks at times.) or when first enabling it.

Resolution

  1. Go to Configuration > Proxy Settings > General
  2. Uncheck Enable on Cache Pulse (at the bottom)
  3. SSH into the device
  4. Enter user name and password
    devicename> enable
    Enter your enable password
    devicename# config t
    devicename(config)# cachepulse
    devicename(config cachepulse)# purge
     Note: (The purge command not present in the CLI Guide or via ? command)

  5. Enable Cachepulse in on the Management Console (Configuration > Proxy Settings > General)
  6. Click Download Now