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Health Check for Cachepulse Displays Wrong Date or Expired for License on ProxySG/ASG
The Proxy is showing as Health Warning or Critical because of the Cachepulse license. The license shows up to date on Configuration > Proxy Settings > General > Cachepulse (at the bottom), and shows up to date under Maintenance > License.
Cause
Cachepulse does not update in the health checks, until it has downloaded a new update which will only occur when there is new content (This can be weeks at times.) or when first enabling it.
Resolution
Go to Configuration > Proxy Settings > General
Uncheck Enable on Cache Pulse (at the bottom)
SSH into the device
Enter user name and password devicename> enable Enter your enable password devicename# config t devicename(config)# cachepulse devicename(config cachepulse)# purge Note: (The purge command not present in the CLI Guide or via ? command)
Enable Cachepulse in on the Management Console (Configuration > Proxy Settings > General)