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Changing Mobile Device Management (MDM) profile to a different MDM profile

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Article ID: 172866

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

You currently are set up with an Mobile Device Management profile in your Endpoint Protection Mobile (SEP Mobile) environment but you are wanting to change to one of the other supported MDM profiles.
 

Cause

The logic behind this, is that devices needs to be re-enrolled through the EMM, to allow the additional functionality EMM integration has (such as Applications Scanning in iOS devices).

Environment

SEP Mobile

Resolution

Currently there are only solutions for this.

Remove all devices from the environment. Once they are all removed you can then go into your settings and change to the new MDM that you are wanting to use

Or

You can create a brand new environment so that you can select the correct MDM that you now wanting to use. This option is best if you have a lot of devices already installed and doesn't take as long to complete.