Outlook trust center shows: Antivirus status: Unavailable. This version of Windows does not support antivirus detection
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Outlook trust center shows: Antivirus status: Unavailable. This version of Windows does not support antivirus detection

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Article ID: 172814

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When you install Microsoft Outlook 2010 or Office 365 on a Windows Server Operating System and configure Microsoft Outlook Trust Center under (Location: Open Outlook > click File > Options > Trust Center > Under Microsoft Outlook Trust Center click Trust Center Settings > under Trust Center select Programmatic Access > Under Programmatic Access Security) path, you will find 'Antivirus status: Invalid or Unavailable.

Environment

Windows Server OS
SEP (Symantec Endpoint Protection) 12.x and 14.x

Cause

Windows Security Center is not supported on server operating system versions. For this reason Outlook is unable to check antivirus status when installed on a Windows Server.

Resolution

As per Microsoft it is not supported to install Outlook on a Server OS version hence it is unable to check the SEP antivirus status. For further queries on this request, contact Microsoft Support.