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Error: Installing Endpoint Protection Mobile directly from the public store is disabled by Portal

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Article ID: 172782

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

An error message is displayed after enrolling a device with Symantec Endpoint Protection Mobile (SEP Mobile) from the public app store, or Google play store, rather than the Mobile Device Management (MDM) software.

Installing SEP Mobile directly from the public store is disabled by <Org Name>. Uninstall SEP Mobile and then get the SEP Mobile app from <MDM Name>.
Contact support for more information.

Cause

The Organization to which the device is trying to enroll is configured to restrict enrollment when SEP Mobile is directly installed from the public app stores as per below:

Resolution

The user should install SEP Mobile through the MDM Integration path (example: SEP Mobile should be pushed automatically through AirWatch, after the AirWatch Agent is applied on the the device, and SEP Mobile will perform an auto-login to successfully enroll the device).

The resolution steps for this error are as follows:

  1.     Uninstall SEP Mobile from your device.
  2.     Install SEP Mobile through the Mobile Device Management (MDM) application.
  3.     Upon initial launch, the device will perform an auto-login with the user which is associated with your MDM account to which the device is enrolled.

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