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After Internet Gateway 8.5 upgrade CEM agent getting error: The remote computer refused the network connection

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Article ID: 172778

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Updated On:

Products

IT Management Suite

Issue/Introduction

The customer upgraded the Gateway to 8.5 and CEM agents stopped communicating with the gateway.   Using psping to try to hit the gateway on port 443 generated the following error:   
The remote computer refused the network connection.

 The remote computer refused the network connection

Cause

If you have the Windows firewall turned on during installation of the gateway an inbound rule is created that causes the error.

Environment

Windows 2012 R2

ITMS 8.5

Resolution

This issue has been reported to the Symantec Development team for review.

Please try the following:

  1. Open the Windows Firewall on the Server where the Gateway is installed on
  2. Select "Inbound Rules"
  3. Select the "SMP Internet Gateway" incoming port and double click it.
  4. Select the "Programs and Services" Tab
  5. Select the "Services Settings" tab  (The apply to this service radial button is selected for Symantec Management Platform Internet Gateway)
  6. Change the "Apply to this server" radial button to "Apply to all programs and services"
  7. Save changes